[DeDkb PSD2] New banking interface
Incident Report for Tink Germany
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 11:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 11:08 CET
Identified
[DeDkb] New Banking Interface

Tink Germany will activate a new DKB PSD2 interface for selected xs2a.api customers today. Please note that after the changeover endusers may experience the following changes when using our services:
Existing bank connections have to be synchronized again by active 2 factor authentication of the enduser.

Please feel free to contact us again via support@tink-germany.com.
Posted Mar 27, 2024 - 10:58 CET
This incident affected: Banking Interfaces.