Degraded performance
Incident Report for Tink Germany
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 08:54 CET
Investigating
At the moment we are noticing a loss in performance.
You may experience longer response times.

We are working with high priority on this issue.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted Mar 15, 2024 - 08:16 CET
This incident affected: API, Webhook Queue, and Database.