XS2A and Onlineueberweisen major outage

Incident Report for Tink Germany

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 14:06 CEST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Apr 17, 2025 - 12:24 CEST

Investigating

We are currently investigating this issue.
Posted Apr 17, 2025 - 10:58 CEST

Monitoring

We are back online and we are monitoring the results.
Posted Apr 17, 2025 - 10:38 CEST

Investigating

We are currently investigating the issue.
Posted Apr 17, 2025 - 10:12 CEST
This incident affected: API, Webhook Queue, Database, Website, Banking Interfaces, Customer support, and Documentation.