[AtBawagPskEasybank] Technical Issues

Incident Report for Tink Germany

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 15:22 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 13, 2025 - 17:10 CET

Identified

[AtBawagPskEasybank] has technical issues.

No action is required by our customers.

Our interface for this particular bank will be unavailable until these issues are resolved.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.
Posted Feb 13, 2025 - 17:03 CET
This incident affected: Banking Interfaces.