[DeCommerzbank] Technical Issues
Incident Report for Tink Germany
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2024 - 08:32 CEST
Investigating
[DeCommerzbank] has periodical technical issues.

No action is required by our customers.

Because of ongoing technical problems with the bank users may not be able to login or perform a successful transaction.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services are fully functional again.

In case of ongoing errors or problems please contact
support@tink-germany.com.
Posted Apr 23, 2024 - 08:32 CEST
This incident affects: Banking Interfaces.