[Revolut] Technical Issues - XS2A Api
Incident Report for Tink Germany
Update
The issues only affect our xs2a.api product.
Posted Nov 20, 2024 - 11:18 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2024 - 11:13 CET
Identified
[Revolut] has technical issues.

No action is required by our customers.

Our interface for this particular bank will be unavailable until these issues are resolved.

We might have to implement some changes in order to restore full functionality.

In case of ongoing errors or problems please contact
support@tink-germany.com.
Posted Nov 20, 2024 - 11:12 CET
This incident affects: Banking Interfaces.