Service outage
Incident Report for Tink Germany
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 10:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2023 - 15:07 CEST
Investigating
We’re experiencing a service outage with manage.xs2a.com. Our team is currently working to restore the service. We apologize for any inconvenience and will post another update as soon as possible.
Posted Jun 07, 2023 - 15:03 CEST
This incident affected: API, Webhook Queue, Database, and Website.