We have successfully switched over the xs2a.RISK and xs2a.PAY products.
We will closely monitor the traffic to ensure that everything is working as expected. If you have questions or experience any issues please contact our support.
Posted Mar 20, 2025 - 09:16 CET
Update
We have successfully switched over the xs2a.API product. Please note that due to the change existing bank connections with ING have to be synchronized again by active 2nd factor authentication of the enduser.
We will closely monitor the traffic to ensure a smooth transition. If no issues arise, we will proceed with the migration of other products tomorrow.
Posted Mar 18, 2025 - 09:04 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2025 - 08:00 CET
Scheduled
We would like to inform you that BaFin has granted ING an exemption from providing a fallback interface. Therefore, we will switch to the ING PSD2 API this week. The switch will be done in multiple stages for which we will provide updates.
Please note that after the changeover endusers may experience the following changes when using our services: Existing bank connections have to be synchronized again by active 2 factor authentication of the enduser.
Customers with their own certificate were previously asked to go through the ING PSD2 registration process for new TPPs (Third Party Providers). This process should be completed. If you need assistance with the registration process, please contact ING directly (https://developer.ing.com/openbanking/contact/support). If you have questions or experience any issues please contact our support.
Posted Mar 18, 2025 - 07:53 CET
This scheduled maintenance affected: Banking Interfaces.