XS2A partial outage
Incident Report for Tink Germany
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 11:23 CEST
Monitoring
A fix has been implemented and we're currently monitoring the results closely.
Posted Aug 09, 2022 - 10:58 CEST
Investigating
We’re currently experiencing degraded performance issues with our XS2A products. Our team is currently working to restore normal performance levels. We apologize for any inconvenience and will post another update as soon as possible.
Posted Aug 09, 2022 - 10:50 CEST
This incident affected: API.