All Systems Operational
API Operational
Webhook Queue Operational
Database Operational
Website Operational
Banking Interfaces Operational
Customer support ? Operational
Documentation ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 17, 2024

No incidents reported today.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Completed - The scheduled maintenance has been completed.
Apr 14, 07:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 00:00 CEST
Scheduled - [DeSantander] has scheduled system maintenance on

[14.04.2024] from [00:00] CET to [14.04.2024][07:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Apr 8, 14:42 CEST
Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 11:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 10:00 CEST
Scheduled - [DeCommerzbank] has scheduled system maintenance on

[11.04.2024] from [10:00] CET to [11:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Apr 8, 18:50 CEST
Apr 10, 2024
Resolved - This incident has been resolved.
Apr 10, 10:25 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 10, 09:54 CEST
Identified - [DeCommerzbank] has periodical technical issues.

No action is required by our customers.

Because of ongoing technical problems with the bank users may not be able to login or perform a successful transaction.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services are fully functional again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Apr 10, 09:31 CEST
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024
Completed - The scheduled maintenance has been completed.
Apr 7, 05:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 7, 02:00 CEST
Scheduled - [DeHypoVereinsbank] has scheduled system maintenance on

[07.04.2024] from [02:00] CET to [05:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Apr 5, 13:07 CEST
Completed - The scheduled maintenance has been completed.
Apr 7, 05:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 7, 02:00 CEST
Scheduled - [AtBankAustria] has scheduled system maintenance on

[07.04.2024] from [02:00] CET to [05:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Apr 5, 13:06 CEST
Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Resolved - This incident has been resolved.
Apr 4, 13:15 CEST
Investigating - At the moment we are noticing a loss in performance.
You may experience longer response times.

We are working with high priority on this issue.

In case of ongoing errors or problems please contact
support@fintecsystems.com.

Apr 4, 13:06 CEST
Apr 3, 2024

No incidents reported.