[AtBawagPskEasybank] Technical Issues
Incident Report for Tink Germany
Resolved
This incident has been resolved.
Posted Oct 10, 2022 - 15:52 CEST
Identified
[AtBawagPskEasybank] has technical issues.

No action is required by our customers.

Our bank interface for this particular bank will be unavailable until these issues are resolved.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks websites become available again.

In case of ongoing errors or problems please contact
support@fintecsystems.com.
Posted May 26, 2022 - 08:00 CEST
This incident affected: Banking Interfaces.