All Systems Operational
API Operational
Webhook Queue Operational
Database Operational
Website Operational
Banking Interfaces Operational
Customer support ? Operational
Documentation ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024
Resolved - This incident has been resolved.
Mar 28, 11:00 CET
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 27, 11:08 CET
Identified - [DeDkb] New Banking Interface

Tink Germany will activate a new DKB PSD2 interface for selected xs2a.api customers today. Please note that after the changeover endusers may experience the following changes when using our services:
Existing bank connections have to be synchronized again by active 2 factor authentication of the enduser.

Please feel free to contact us again via support@tink-germany.com.

Mar 27, 10:58 CET
Mar 27, 2024
Mar 26, 2024

No incidents reported.

Mar 25, 2024
Resolved - This incident has been resolved.
Mar 25, 16:08 CET
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 25, 15:54 CET
Identified - The issue has been identified and a fix is being implemented.
Mar 25, 15:53 CET
Investigating - We are currently investigating this issue.
Mar 25, 15:47 CET
Mar 24, 2024
Completed - The scheduled maintenance has been completed.
Mar 24, 05:00 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 24, 02:00 CET
Scheduled - [DeDeutscheBank / DePostbank / DeNorisbank] has scheduled system maintenance on

[24.03.24] from [02:00] CET to [05:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Mar 21, 10:47 CET
Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Completed - The scheduled maintenance has been completed.
Mar 21, 11:00 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 10:00 CET
Scheduled - [DeCommerzbank] has scheduled system maintenance on

[21.03.2024] from [10:00] CET to [11:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Mar 19, 16:59 CET
Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 05:00 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 18:00 CET
Scheduled - [AtBankAustria] has scheduled system maintenance on

[19.03.2024] from [18:00] CET to [20.03.2024][05:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Mar 15, 14:51 CET
Mar 19, 2024
Mar 18, 2024

No incidents reported.

Mar 17, 2024
Completed - The scheduled maintenance has been completed.
Mar 17, 10:00 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 17, 02:30 CET
Scheduled - [DeDeutscheBank] has scheduled system maintenance on

[2024-03-17] from [02:30] CET to [10:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Mar 8, 16:21 CET
Completed - The scheduled maintenance has been completed.
Mar 17, 06:00 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 22:00 CET
Scheduled - [DeTargobank] has scheduled system maintenance on

[16.03.2024] from [22:00] CET to [17.03.2024][06:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Mar 15, 14:47 CET
Mar 16, 2024
Completed - The scheduled maintenance has been completed.
Mar 16, 05:00 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 02:00 CET
Scheduled - [AtBankAustria] has scheduled system maintenance on

[16.03.2024] from [02:00] CET to [05:00] CET.

No action is required by our customers.

Our interface for this particular bank might be unavailable during that period. After the maintenance window the bank interface should be available again.

We might have to implement some changes in order to restore full functionality. We will do this as soon as the banks services become available again.

In case of ongoing errors or problems please contact
support@tink-germany.com.

Mar 15, 14:49 CET
Mar 15, 2024
Resolved - This incident has been resolved.
Mar 15, 08:54 CET
Investigating - At the moment we are noticing a loss in performance.
You may experience longer response times.

We are working with high priority on this issue.

In case of ongoing errors or problems please contact
support@fintecsystems.com.

Mar 15, 08:16 CET
Mar 14, 2024

No incidents reported.