[De1822direkt] has technical issues
Incident Report for Tink Germany
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 10:54 CEST
Identified
[De1822direkt] has technical issues.

No action is required by our customers.

Because of ongoing technical problems users may not be able to login or perform a successful transaction.

We might have to implement some changes in order to restore full functionality.

In case of ongoing errors or problems please contact

support@fintecsystems.com.
Posted Sep 26, 2022 - 18:18 CEST
This incident affected: Banking Interfaces.